Welcome new user! You can search existing questions and answers without registering, but please register to post new questions and receive answers.
Welcome to JeVois Tech Zone, where you can ask questions and receive answers from other members of the community.

Lines on image

0 votes
I have just recently recieved my JeVois and have been noticing pink and green vertical and horizontal lines across the images, about one pixel wide.

So my questions are:

1) Is this normal?

2) If this isn't normal would a new lens+sensor fix it?

3) Are there good algorithms out there to remove them/digital noise?
asked Jun 3 in Hardware Questions by SpyGuyIan (180 points)

1 Answer

+1 vote
 
Best answer
Could you email us a screenshot to jevois.org@gmail.com?

If you are operating in low-light and high frames/s, this is normal if the auto gain gets cranked up to the max. You should then reduce framerate to allow for some more exposure time, or use brighter lights in the environment where you use JeVois. See: http://jevois.org/doc/UserLighting.html

But it is also possible that your sensor has gone bad or that the connector for the sensor is loose somehow. In such case, we will ship you a new unit right away once we see the screenshot. We have had a few such cases (but fewer than 1 in 1000).
answered Jun 5 by JeVois (26,700 points)
selected Jun 6 by SpyGuyIan
From the images you sent us, indeed the sensor is ok, just the lighting is too dark to get enough exposure when running at 60fps or such. So you would need to slow down framerate or add more light.
...