Welcome new user! You can search existing questions and answers without registering, but please register to post new questions and receive answers.
Welcome to JeVois Tech Zone, where you can ask questions and receive answers from other members of the community.

jevois-inventor does not work with new lens

+1 vote
I just bought this product (https://www.jevoisinc.com/products/copy-of-jevois-0-3mp-low-light-sensor-with-standard-90deg-120deg-and-noir-lenses) and tried to change the sensor with the new one. I was surprised that with this new sensor jevois-inventor does not launch as expected. I can not use the cam with the new sensor !

 I then took the original sensor and changed the lens by cutting the glue spot. It worked but i still don't understand why the sensor i bought seems uncompatible with jevois cam and especially with jevois-inventor.

Can you clear it up for me ? Is the product i bought malfunctioning ?

regards
asked Oct 31 in User questions by opusr (220 points)

1 Answer

+1 vote
 
Best answer
Oh, the optional sensor you got is a different model than the original, Omnivision ov7725 instead of originally an ov9650. To use it, you need to configure the JeVois software as explained here:

http://jevois.org/doc/Sensors.html

Basically, you just need to write a file called "sensor" in the boot partition of the microSD and in there write a single word: ov7725

Then the camera will attempt to detect and use that sensor when it starts up.
answered Oct 31 by JeVois (32,640 points)
selected Nov 1 by opusr
...